禅道17.2如果安装在windowsx下 的IIS,有什么特别要求吗?

2022-07-06 19:18:11
孙文杰
  • 访问次数: 1
  • 注册日期: 2022-07-06
  • 最后登录: 2022-07-06
  • 我的积分: 63
  • 门派等级: 无门派
原理安装的11.7都可以正常安装,但是17.2的升级和重新安装,都不行,升级是最后一步空白页,重新安装是到保存数据库配置文件哪一步就直接跳转到安装首页。
沙发
2022-07-06 19:19:02
孙文杰
  • 访问次数: 1
  • 注册日期: 2022-07-06
  • 最后登录: 2022-07-06
  • 我的积分: 63
  • 门派等级: 无门派
PHP版本是7.0
板凳
2022-07-06 19:43:51
孙文杰
  • 访问次数: 1
  • 注册日期: 2022-07-06
  • 最后登录: 2022-07-06
  • 我的积分: 63
  • 门派等级: 无门派
已经解决了,提示开启了csrf防御,关闭了就可以正常安装了。
#3
2022-07-07 09:41:53 回复 #2
金凯
  • 访问次数: 169
  • 注册日期: 2021-11-11
  • 最后登录: 2022-08-11
  • 我的积分: 563
  • 门派等级: 无门派
1/1 1