294451
数据库损坏了怎么恢复
回帖数 1
阅读数 1252
发表时间 2024-04-03 10:54:59
2024-04-03 10:24:23 0 [Note] InnoDB: Initializing buffer pool, total size = 134217728, chunk size = 134217728
2024-04-03 10:24:23 0 [Note] InnoDB: Completed initialization of buffer pool
2024-04-03 10:24:23 0 [Note] InnoDB: If the mysqld execution user is authorized, page cleaner thread priority can be changed. See the man page of setpriority().
2024-04-03 10:24:23 0 [Note] InnoDB: 128 rollback segments are active.
2024-04-03 10:24:23 0 [Note] InnoDB: Creating shared tablespace for temporary tables
2024-04-03 10:24:23 0 [Note] InnoDB: Setting file './ibtmp1' size to 12 MB. Physically writing the file full; Please wait ...
2024-04-03 10:24:23 0 [Note] InnoDB: File './ibtmp1' size is now 12 MB.
2024-04-03 10:24:23 0 [Note] InnoDB: 10.5.5 started; log sequence number 1734250291; transaction id 4888563
2024-04-03 10:24:23 0 [Note] Plugin 'FEEDBACK' is disabled.
2024-04-03 10:24:23 0 [Note] InnoDB: Loading buffer pool(s) from /opt/zbox/data/mysql/ib_buffer_pool
2024-04-03 10:24:23 0 [Note] Server socket created on IP: '::'.
2024-04-03 10:24:23 1 [Warning] Failed to load slave replication state from table mysql.gtid_slave_pos: 1932: Table 'mysql.gtid_slave_pos' doesn't exist in engine
2024-04-03 10:24:23 0 [Note] Reading of all Master_info entries succeeded
2024-04-03 10:24:23 0 [Note] Added new Master_info '' to hash table
2024-04-03 10:24:23 0 [Note] /opt/zbox/run/mysql/mariadbd: ready for connections.
Version: '10.5.5-MariaDB' socket: '/opt/zbox/tmp/mysql/mysql.sock' port: 3307 Source distribution
2024-04-03 10:24:23 0 [Note] InnoDB: Buffer pool(s) load completed at 240403 10:24:23
2024-04-03 10:27:45 3 [ERROR] InnoDB: Table `mysql`.`innodb_table_stats` not found.
2024-04-03 10:24:23 0 [Note] InnoDB: Completed initialization of buffer pool
2024-04-03 10:24:23 0 [Note] InnoDB: If the mysqld execution user is authorized, page cleaner thread priority can be changed. See the man page of setpriority().
2024-04-03 10:24:23 0 [Note] InnoDB: 128 rollback segments are active.
2024-04-03 10:24:23 0 [Note] InnoDB: Creating shared tablespace for temporary tables
2024-04-03 10:24:23 0 [Note] InnoDB: Setting file './ibtmp1' size to 12 MB. Physically writing the file full; Please wait ...
2024-04-03 10:24:23 0 [Note] InnoDB: File './ibtmp1' size is now 12 MB.
2024-04-03 10:24:23 0 [Note] InnoDB: 10.5.5 started; log sequence number 1734250291; transaction id 4888563
2024-04-03 10:24:23 0 [Note] Plugin 'FEEDBACK' is disabled.
2024-04-03 10:24:23 0 [Note] InnoDB: Loading buffer pool(s) from /opt/zbox/data/mysql/ib_buffer_pool
2024-04-03 10:24:23 0 [Note] Server socket created on IP: '::'.
2024-04-03 10:24:23 1 [Warning] Failed to load slave replication state from table mysql.gtid_slave_pos: 1932: Table 'mysql.gtid_slave_pos' doesn't exist in engine
2024-04-03 10:24:23 0 [Note] Reading of all Master_info entries succeeded
2024-04-03 10:24:23 0 [Note] Added new Master_info '' to hash table
2024-04-03 10:24:23 0 [Note] /opt/zbox/run/mysql/mariadbd: ready for connections.
Version: '10.5.5-MariaDB' socket: '/opt/zbox/tmp/mysql/mysql.sock' port: 3307 Source distribution
2024-04-03 10:24:23 0 [Note] InnoDB: Buffer pool(s) load completed at 240403 10:24:23
2024-04-03 10:27:45 3 [ERROR] InnoDB: Table `mysql`.`innodb_table_stats` not found.
联系我们
联系人
魏中显/高级客户经理
电话(微信)
18561939726
QQ号码
1746749398
联系邮箱
weizhongxian@chandao.com

相关帖子
小马 | 最后回帖 2017-09-19 13:18 石洋洋
王胜杰 | 最后回帖 2019-08-13 17:17 张玉洁
周昌和 | 最后回帖 2021-03-18 08:53 王林
很润居士 | 最后回帖 2022-03-23 16:43 禅道-李锡碧
乐观的包子 | 最后回帖 2024-12-06 14:15 金凯
石红霞 | 最后回帖 2019-03-11 16:29 禅道-李锡碧
禅道-Bee


精品资料包
1V1产品演示
免费试用增强功能
专属顾问答疑支持


