开源版18.10版本,运营管理-项目目标页面打开报错

2024-01-23 15:16:33
爱看书的香菜
  • 访问次数: 2
  • 注册日期: 2024-01-23
  • 最后登录: 2024-01-24
  • 我的积分: 85
  • 门派等级: 无门派
+20
沙发
2024-01-23 15:33:29
❤️️‍️️️ 禅道 闫敏
  • 访问次数: 1645
  • 注册日期: 2019-03-11
  • 最后登录: 2024-04-29
  • 我的积分: 5578
  • 门派等级: 释迦 等级6
感谢反馈,此问题已记录反馈给产品开发部门 ,处理中


板凳
2024-01-24 11:30:21
禅道-Bee
  • 访问次数: 5160
  • 注册日期: 2017-02-22
  • 最后登录: 2024-05-24
  • 我的积分: 41316
  • 门派等级: 幽灵 等级5 天魔
解决在运营管理界面时切换到项目-目标界面报错 
https://www.zentao.net/extension-buyExt-1306-download.html
admin登录禅道,后台 插件 本地安装,上传下下载的zip包。
#3
2024-01-24 15:47:28
爱看书的香菜
  • 访问次数: 2
  • 注册日期: 2024-01-23
  • 最后登录: 2024-01-24
  • 我的积分: 85
  • 门派等级: 无门派
显示与禅道版本不兼容,强制安装会有什么问题吗
#4
2024-01-24 15:48:34 回复#3
❤️️‍️️️ 禅道 闫敏
  • 访问次数: 1645
  • 注册日期: 2019-03-11
  • 最后登录: 2024-04-29
  • 我的积分: 5578
  • 门派等级: 释迦 等级6
原帖由 禅道1577 于 2024-01-24 15:47:28 发表

显示与禅道版本不兼容,强制安装会有什么问题吗


强制安装 即可

#5
2024-01-24 15:57:24
爱看书的香菜
  • 访问次数: 2
  • 注册日期: 2024-01-23
  • 最后登录: 2024-01-24
  • 我的积分: 85
  • 门派等级: 无门派
好的谢谢
#6
2024-01-25 08:29:11 回复#4
春哥
  • 访问次数: 10799
  • 注册日期: 2005-04-30
  • 最后登录: 2024-05-06
  • 我的积分: 530195
  • 门派等级: 幽灵 等级7 春哥

提醒开发改一下兼容的版本号。

原帖由 ❤️️‍️️️ 禅道 闫敏 于 2024-01-24 15:48:34 回复#3 发表
原帖由 禅道1577 于 2024-01-24 15:47:28 发表

显示与禅道版本不兼容,强制安装会有什么问题吗



强制安装 即可

#7
2024-01-26 17:38:45 回复#6
禅道-Bee
  • 访问次数: 5160
  • 注册日期: 2017-02-22
  • 最后登录: 2024-05-24
  • 我的积分: 41316
  • 门派等级: 幽灵 等级5 天魔
已经反馈
1/1 1