294181
禅道配置SSL证书后登录不上
回帖数 1
阅读数 1651
发表时间 2023-12-19 12:04:40
在nginx上配置SSL证书后,登录不上,nginx和zbox均无错误日志,上网查了下,是因为最新版本已经增加了一个 CSRF 的开关,把 CSRF 关掉即可。找到my.php文件,位于/opt/zbox/app/zentao/config/目录下,在最后一行增加这一句话:
$config->framework->filterCSRF = false;
然后重启禅道即可 /opt/zbox/zbox restart
$config->framework->filterCSRF = false;
然后重启禅道即可 /opt/zbox/zbox restart
还好找到网友提供的解决方法,建议修复一下
1个回复
2023-12-19 13:38:05 马超 回帖
联系我们
联系人
丁芝/高级客户经理
电话(微信)
17663906485
QQ号码
1481227768
联系邮箱
dingzhi@chandao.com

相关帖子
泥泥 | 最后回帖 2021-05-08 11:03 禅道-李锡碧
sealine | 最后回帖 2025-03-14 11:02 金凯
Return perfect | 最后回帖 2019-07-29 09:27 王林
先知 | 最后回帖 2017-01-11 15:15 肖雯
石红霞 | 最后回帖 2019-03-11 16:29 禅道-李锡碧




精品资料包
1V1产品演示
免费试用增强功能
专属顾问答疑支持


