版本无法关联BUG提示你无权访问该项目
2021-09-17 18:49:25
wayne
  • 访问次数: 10
  • 注册日期: 2021-09-17
  • 最后登录: 2021-10-15
  • 我的积分: 85
  • 门派等级: 无门派

用户在该项目的团队中,而且关联BUG的权限都已开启


版本是最新的15.5
wayne 最后编辑, 2021-09-17 19:38:13
沙发
2021-09-18 10:51:19
禅道-Bee
  • 访问次数: 3855
  • 注册日期: 2017-02-22
  • 最后登录: 2021-10-18
  • 我的积分: 36587
  • 门派等级: 幽灵 等级5 天魔

检查下有bug关联的所属项目的访问权限吗?

1. 项目 设置 编辑中的访问控制

2. 后台 人员 权限中的视图维护


需要同时具备这两个访问权限,才可以访问的。

板凳
2021-09-18 15:34:30 回复 #1
wayne
  • 访问次数: 10
  • 注册日期: 2021-09-17
  • 最后登录: 2021-10-15
  • 我的积分: 85
  • 门派等级: 无门派
已确认项目权限为公开,后台人员权限也都具备;
之前一直用的是12.5.3版本,出现关联的BUG,在点击BUG的关闭、激活等操作时会出现版本->关联BUG全部自动消失的问题,重新关联BUG后仍然出现多次;所以才升级到15.5,但是升级后发现关联BUG都关联不了了
#3
2021-09-18 15:41:24 回复 #1
wayne
  • 访问次数: 10
  • 注册日期: 2021-09-17
  • 最后登录: 2021-10-15
  • 我的积分: 85
  • 门派等级: 无门派

我这视野维护里没有项目可选,只有产品可选,这点和你的截图不一样
#4
2021-09-18 17:20:19
禅道-Bee
  • 访问次数: 3855
  • 注册日期: 2017-02-22
  • 最后登录: 2021-10-18
  • 我的积分: 36587
  • 门派等级: 幽灵 等级5 天魔

之前版本12.5.3关联的bug中,有一个bug激活,其他激活bug会丢失版本,问题有修正,QQ群中也有补丁包。(可以联系官网顶部商务QQ获取)

新的版本,这块是修正过的;这块提示是该用户没有访问这个bug所属项目的访问权限。建议admin登录下,看下这个bug关联的项目是什么?升级到新版本的时候,用的是新习惯,还是老习惯?

#5
2021-09-22 09:31:08 回复 #4
wayne
  • 访问次数: 10
  • 注册日期: 2021-09-17
  • 最后登录: 2021-10-15
  • 我的积分: 85
  • 门派等级: 无门派
admin用户是可以的,但是其他用户我确定也是有访问该项目的权限的,之前12.5.3都是可以添加的(说明用户权限都是正常的),只是会出现关联BUG自动消失的问题,升级到15.5后就出现权限问题了,现在这个问题比较尴尬,节前加你们的商务QQ想要补丁包,但是一直没回复 ,这个是需要付费才能索要吗?
#6
2021-09-22 13:24:51
禅道-Bee
  • 访问次数: 3855
  • 注册日期: 2017-02-22
  • 最后登录: 2021-10-18
  • 我的积分: 36587
  • 门派等级: 幽灵 等级5 天魔
联系的哪位商务QQ?可以再联系下试试呢,可能没有看到。
#7
2021-10-12 10:28:50 回复 #6
wayne
  • 访问次数: 10
  • 注册日期: 2021-09-17
  • 最后登录: 2021-10-15
  • 我的积分: 85
  • 门派等级: 无门派
已经加上了,但是群里没找到相关的补丁包,这个问题太蛋疼了,版本无法关联bug,直接导致整个流程都受阻 ,可以直接告诉我怎么修改配置来规避这个bug吗?
#8
2021-10-14 10:49:04
陈晨锋
  • 访问次数: 4
  • 注册日期: 2021-10-13
  • 最后登录: 2021-10-14
  • 我的积分: -3
  • 门派等级: 无门派
这个可以哦
1/1