已解决 禅道人员新增想要通过rabbitMQ接入,怎么安装php的amqp扩展插件

禅道人员新增想要通过rabbitMQ接入,怎么在linux环境安装和使用php的amqp扩展插件。现在运行提示找不到AMQPConnection


禅道版本 12.4.3 源码包
操作系统 CentOS
客户端浏览器

提问者: 冲动的移动电源 悬赏:5 日期: 2024-04-15 17:47:00 答案:2 点击:93

获取技术支持

QQ: 电话:
设置备注
答案列表
2024/04/15
建议使用源码包部署环境,一键安装包不支持添加php扩展
2024/04/17
有其他方法可以解决吗,比如使用系统自带的php
2024/04/17
一键安装包无法扩展,使用如下方案或者自行百度下搭建 lnmp 的方案来安装禅道
https://www.zentao.net/book/zentaopms/341.html
https://www.zentao.net/book/zentaopms/101.html
2024/04/28
可以用系统自带的php环境部署。