禅道使用
3873数据库启动失败,提示Can't open the mysql.plugin table. Please run mysql_upgrade to create it已解决
数据库启动失败,提示Can't open the mysql.plugin table. Please run mysql_upgrade to create it已解决
悬赏5积分
提问者zhangxutao答案数1阅读数14452发表时间2016-08-10 20:53:13
打开禅道空白,登录服务器发现服务没启动。通过/opt/zbox/zbox start可以成功启动apache,但是mysql启动失败,查看日志提示如标题所述。
请问要如何修复服务器呢?
禅道版本:8.0.1
安装包类型:源码包
操作系统:RHEL
客户端浏览器:Chrome
答案列表
石洋洋2016/08/11 检查一下 /opt/zbox/data/mysql/ 下面的所有文件的所有人是nobody 所属分组是 nogroup吗? |
联系我们
联系人
丁芝/高级客户经理
电话(微信)
17663906485
QQ号码
1481227768
联系邮箱
dingzhi@chandao.com

其他相关问答
提问者: ytest 于 2020-07-011809次浏览,1个答案
提问者: xiusang2019 于 2019-11-111206次浏览,2个答案
提问者: carol_huang 于 2012-10-234057次浏览,1个答案
提问者: joanice 于 2013-05-3113244次浏览,1个答案
提问者: higame 于 2012-04-183551次浏览,1个答案






精品资料包
1V1产品演示
免费试用增强功能
专属顾问答疑支持


