已解决 12.5源码包开发环境搭建需要哪些?
12.5源码包开发环境搭建需要哪些?
禅道版本 12.0 源码包
操作系统 Windows 8.1
客户端浏览器 Chrome

提问者: 黄冬发 悬赏: 5 日期: 2020-12-16 16:24:31 答案:1 点击:114
设置备注
答案列表
2020/12/16
推荐 运行环境为 Apache + PHP(7.0/7.1/7.2版本) + MySQL(5.5/5.6版本)/mariadb 组合 ,Nginx 其次。
PHP需要使用 pdo, pdo_mysql, json, filter, openssl, mbstring, zlib, curl, gd, iconv 模块,需要确保 PHP 运行环境有加载上述模块。

https://www.zentao.net/book/zentaopmshelp/342.html  linux 的安装的话参照这个文档 
搭建过程中有问题可以 联系下官网商务qq ,邀请到技术交流群看下