windows一键安装包
36748正在启动服务:apachezt...端口:80...失败已解决
正在启动服务:apachezt...端口:80...失败已解决
悬赏5积分
提问者马冲答案数1阅读数4564发表时间2019-11-02 17:24:11
按照文档安装后,运行start.exe,提示:正在启动服务:apachezt...端口:80...失败
操作系统:windows10
禅道版本:11.6.4
安装包类型:源码包
操作系统:
客户端浏览器:IE11
答案列表
🥂 有可能是服务器上80端口已经别其他程序占用,可以修改禅道使用的apache端口试一下 步骤:1、运行 xampp/启动禅道.exe 后 左上角 服务-卸载服务 2、服务-配置默认端口 修改为其他未占用的端口 保存后 退出 3、重新以管理员身份运行 xampp/启动禅道.exe 点击 启动禅道 如果还是无法启动,可以添加网页上方QQ,邀请进群,方便截图排查问题。 |
联系我们
联系人
刘斌/高级客户经理
电话(微信)
17685869372
QQ号码
526288068
联系邮箱
liubin@chandao.com

其他相关问答
提问者: zhujing63 于 2015-04-095290次浏览,1个答案
提问者: Fanhu 于 2021-03-151880次浏览,1个答案
提问者: wangying123 于 2015-10-123609次浏览,1个答案
提问者: zhouhongbo 于 2021-08-312031次浏览,1个答案
提问者: yu001 于 2012-08-243560次浏览,1个答案



精品资料包
1V1产品演示
免费试用增强功能
专属顾问答疑支持


