已解决 禅道8.2.5版本升级到11.5问题

Ubuntu16.4环境在使用禅道8.2.5linux一键安装版本,想升级为最新版11.5,下载了ZenTaoPMS.11.5.stable.zip ,解压覆盖了app/zentao目录下内容,打开 http://ip:10081/zentao/upgrade.php 页面提示  Fatal error:  Call to a member function loadModel() on boolean in /opt/zbox/app/zentao/www/upgrade.php on line 57 ,

应该是老版本使用的php版本和upgrade.php不兼容吧,请问有解决方法吗,非常感谢

禅道版本 11.5 源码包
操作系统 Ubuntu
客户端浏览器 Firefox

提问者:悬赏: 5 日期: 2019-06-14 15:09:28 答案:1 点击:133
设置备注
答案列表
2019/06/14

执行命令chmod -R 777 /opt/zbox/app/zentao再刷新网页试一下。