已解决 开源版-linux一键安装从10.2升级到11.5,客户端报错,提示500,菜单栏“后台”-“集成”中没有“客户端集成”

背景:

1、开源版-linux一键安装从10.2升级到11.5;

2、桌面客户端:windows 64位

3、客户端服务器配置信息

描述:

1、开源版-linux一键安装从10.2升级到11.5版本,web访问正常,桌面版客户端报错,提示500.


2、菜单栏“后台”-“集成”中没有“客户端集成”选项。





禅道版本 11.5 Linux一键安装包
操作系统 CentOS
客户端浏览器 Chrome

提问者: 彭志斌 悬赏: 5 日期: 2019-06-04 16:18:12 答案:1 点击:138
备注


xxd的启动页面:

xxd的config:

xxd的log信息:

设置备注
答案列表
2019/06/04

xxd的启动页面,可以截图看下的。问答不太好截图,可以联系官网顶部的商务QQ,邀请加入技术交流群,截图看下。

2019/06/04
QQ已经加了,没反应。
2019/06/04
xxd的启动页面和config信息,已截图;
2019/06/04
浏览器访问/zentao/x.php提示什么呢?
2019/06/05
浏览器访问/zentao/x.php,结果下载了一个x.php的文件,文件大小681B。
2019/06/05
手册需要仔细看下,第六步注意事项,应该可以解决这个问题。
https://www.zentao.net/book/zentaopmshelp/302.html
2019/06/05
问题已经解决,用11.5版本的http.conf文件,替换了原来10.2版本的http.conf文件,在加上xuanxuan.php文件,就可以了。问一下,开源的客户端是不支持禅道集成的吗?
2019/06/05
开源的也是可以的,11.5版本就是开源版本的