已解决 ioncube_loader_lin插件安装失败,

装了php5.6,提示我ioncube_loader_lin装的是5.4,改成5.6就启动不起来了,把php换成5.4,ioncube_loader_lin是装上了, 又提示我php版本低了,要换5.6 

报错问题

修改配置文件 /etc/php.d/php.ini

zend_extension = /usr/lib64/php/modules/ioncube/ioncube_loader_lin_5.6.so

后,httpd启动报错

Job for httpd.service failed because the control process exited with error code. See "systemctl status httpd.service" and "journalctl -xe" for details.



禅道版本 11.5 源码包
操作系统 CentOS
客户端浏览器 Chrome

提问者: 柏舟 悬赏: 5 日期: 2019-06-04 15:20:31 答案:1 点击:93
设置备注
答案列表
2019/06/04

应该是配置文件修改错误了,联系下官网顶部的商务QQ,邀请加入技术交流群,截图看下修改的配置。