禅道使用
2888配置一直没有变动 ,今天提示 Host '127.0.0.1' is not allowed to connect to this MySQL server已解决
配置一直没有变动 ,今天提示 Host '127.0.0.1' is not allowed to connect to this MySQL server已解决
悬赏5积分
提问者董小兵答案数2阅读数7046发表时间2015-06-30 17:41:21

禅道版本:7.2.stable
安装包类型:源码包
操作系统:Windows Server 2008
客户端浏览器:IE9
答案列表
石洋洋2015-07-01 08:30:09 修改zentao/config/my.php 里面的127.0.0.1 改成 localhost 试一下。 |
🌹 错误:Host '127.0.0.1' is not allowed to connect to this MySQL server 一般原因: MySQL数据库的配置文件my.ini中设置了参数: skip-name-resolve 从而导致使用“localhost”不能连接到数据库。 解决方法: 注释掉: #skip-name-resolve 注释掉对数据库的设置略有影响,但影响不大。 |
联系我们
联系人
张淑钧/高级客户经理
电话(微信)
13156280939
QQ号码
2082428410
联系邮箱
zhangshujun@chandao.com

其他相关问答
提问者: xiaowu11 于 2020-11-051155次浏览,1个答案
提问者: chengbaohong 于 2022-03-011039次浏览,1个答案
提问者: chuckliang 于 2016-08-035646次浏览,1个答案
提问者: qq_55b5a3cab90ef 于 2015-08-124186次浏览,1个答案
提问者: m_65854fb3a369e 于 2023-12-22702次浏览,1个答案




精品资料包
1V1产品演示
免费试用增强功能
专属顾问答疑支持


